Our email service provider are experiencing issues, affecting outgoing emails
Incident Report for Qondor
Resolved
Our email provider has resolved the issues with failing to send some outbound emails.

Emails from today, Wednesday 6th February onward should be sent as normal from Qondor.

Emails sent from approximately 03:30 CET Monday 4th February until 00:00 CET Wednesday 6th February may not be sent. We cannot at this point say which of these emails were affected but will update you as soon as possible about how to proceed with these emails. If it is urgent to clarify whether some of those emails have been sent or not, we recommend re-sending the emails, they should now send as normal.

To help you handle the situation, we will send out some recommended actions to superusers by email this morning.

We know that emails are critical to your business and sincerely apologize for the added work this may be causing you. Know that we are here to help in any way needed.

All the best from your Qondor team
Posted Feb 06, 2019 - 08:04 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 16:04 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 15:06 CET
Update
Qondor is functioning as normal. It is the sending of emails that may be affected, as our email service provider continue to resolve their issue.

What may be affected:

* The sending of offer emails which means that your customer may not receive the email with the link to the offer.
* Offer confirmation emails; offers can be responded to and the confirmation PDF can be downloaded from Qondor but the email may not be sent.
* The sending of invoice specification emails, however the specification PDF can still be generated and downloaded from Qondor.
* Booking confirmation emails, however the booking will still be registered in Qondor and the confirmation PDF can be downloaded from Qondor.
Posted Feb 05, 2019 - 13:38 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 13:17 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 13:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2019 - 13:16 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 13:15 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 13:14 CET
Update
Our email provider is continuing to work on the issue.
Posted Feb 05, 2019 - 12:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2019 - 11:42 CET
Identified
Users may experience that outgoing emails are not being sent or received from Qondor. This is due to our email service provider facing issues.

Our email service provider is aware and working to resolve the issue.
Posted Feb 05, 2019 - 11:41 CET
This incident affected: Email.