Qondor is running as normal again.
Incident Report for Qondor
Resolved
Qondor experienced unexpected downtime from approximately 10:48 - 11:12 today (18.02.2021). This issue has now been resolved and Qondor is back up and running as normal. We are very sorry for any inconvenience this has caused.
Posted Feb 18, 2021 - 11:24 CET
Investigating
Qondor users are unable to access Qondor.
We are currently investigating this issue.
We sincerely apologise for the inconvenience.
Posted Feb 18, 2021 - 11:14 CET
This incident affected: Qondor.