Qondor performance issues for some users
Incident Report for Qondor
Resolved
This issue has now been resolved so Qondor is back to normal.

We are so sorry for the disruption to your working day.
Posted Oct 14, 2019 - 12:30 CEST
Update
We are continuing to investigate and work on a fix for this.

We will continue to provide updates and are working to get this resolved as soon as possible.
Posted Oct 14, 2019 - 11:41 CEST
Update
We are continuing to investigate and work on a fix for this issue.

We are very sorry for the inconvenience.
Posted Oct 14, 2019 - 10:13 CEST
Identified
Some users may find that Qondor is performing slowly or unstable this morning. Our sincere apologies for this. Our team are currently investigating this issue and we have full focus to get this solved as soon as possible.
Posted Oct 14, 2019 - 09:40 CEST
This incident affected: Qondor.