HTML editor is not loading for Offer Design elements "Introduction" and "Description".
Incident Report for Qondor
Resolved
This issue has now been resolved.

Thank you for your patience and our apologies for any inconvenience to your working day.
Posted May 07, 2019 - 12:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2019 - 11:49 CEST
Identified
This issue is due to a bug which has been identified and the technical team are working on a fix.

We apologise for the disruption to your working day.

Please continue to check back here for updates.
Posted May 07, 2019 - 11:49 CEST
This incident affected: Qondor.